8 января 2018

В кошельке Electrum была найдена критическая ошибка



6 января один из сотрудников Google сообщил о проблеме с кошельком Electrum. Была обнаружена недоработка, с помощью которой можно без труда получить доступ к кошельку, используя Javascript. Тем самым злоумышленники могут запросто забрать ваши приватные ключи и криптовалюту на ней.

Проблема была решена через пару часов. Новое обновление 3.0.4 частично прикрыло эту ошибку. В обновлении 3.0.5 защиту усилили, интерфейс, написанный на javascript, был полностью отключён. Настоятельно рекомендуем вам обновить свой кошелек, если вы используете Electrum.

Источник: hashtelegraph.com
Подпишитесь
на социальные сети